Search and API outage
Incident Report for CATS Software, Inc.
Resolved
Search and API are now functioning normally.
Posted 12 months ago. Feb 24, 2017 - 13:40 CST
Investigating
Search within CATS and the API are currently down. We are working to fix these as soon as possible.
Posted 12 months ago. Feb 24, 2017 - 13:36 CST