Search and API down
Incident Report for CATS Software, Inc.
Resolved
The issue has been resolved. Search and API are functioning normally again.
Posted about 1 year ago. Jan 24, 2017 - 12:16 CST
Identified
We are aware of issues with search and the API and have identified the cause. We are working to resolve ASAP.
Posted about 1 year ago. Jan 24, 2017 - 12:09 CST