Search down
Incident Report for CATS Software, Inc.
Resolved
The issue has been corrected and search is operational.
Posted 9 months ago. Jun 05, 2017 - 21:22 CDT
Identified
While upgrading our search cluster, some of the new servers failed to come up properly. We are in the process of rebuilding them and will update as soon as search is available.
Posted 9 months ago. Jun 05, 2017 - 20:57 CDT