Downtime and partial outage due to a widespread AWS issue
Incident Report for CATS Software, Inc.
Resolved
CATS is functioning normally again. Amazon Web Services has reported that all issues with S3 have been resolved.
Posted 12 months ago. Feb 28, 2017 - 16:33 CST
Update
CATS is back up, but some features are still not working, including adding new attachments and career portal applications. These are features that depend on Amazon Web Services (AWS) S3, which is still not functional. We'll keep you updated as we learn more.
Posted 12 months ago. Feb 28, 2017 - 14:46 CST
Identified
The downtime is caused by widespread issues with infrastructure service provider, Amazon Web Services (AWS). This is affecting a large segment of the internet. The AWS team is investigating the errors in S3 and related services, but unfortunately we have no ETA from them.
Posted 12 months ago. Feb 28, 2017 - 12:01 CST
Investigating
We are working to resolve ASAP.
Posted 12 months ago. Feb 28, 2017 - 11:43 CST