Security warning on login
Incident Report for CATS Software, Inc.
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 10:43 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2022 - 08:07 CDT
Investigating
The SSL certificate for catsone.com and catsone.nl expired overnight, and our team is in the process of renewing it. You can still login by clicking "Advanced" and bypassing the warning. We will update the status page as soon as this issue is resolved.
Posted Aug 17, 2022 - 07:38 CDT
This incident affected: CATS.