Email Service Interruption
Incident Report for CATS Software, Inc.
Resolved
Email functionality has been restored. Some bulk emails may experience a short delay as we continue to monitor the domain performance.
Posted Jun 12, 2023 - 10:10 CDT
Investigating
We are investigating a service interruption. At this time, sending email from the system is not available for customers without a custom email domain. To read more and set up your domain, visit our Help Center: https://help.catsone.com/article/184-custom-email-domains
Posted Jun 10, 2023 - 19:05 CDT
This incident affected: CATS and Email.