CATS Error Messages
Incident Report for CATS Software, Inc.
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 10:50 CDT
Monitoring
We have implemented a fix and are currently monitoring results.
Posted Mar 28, 2023 - 10:20 CDT
Identified
Some users are seeing error messages when trying to access the system. We have identified the underlying issue behind the error messages and are working on a fix. We will update this status page as soon as the issue has been resolved.
Posted Mar 28, 2023 - 10:07 CDT
This incident affected: CATS.