Increased Response Times
Incident Report for CATS Software, Inc.
Resolved
The delayed response times were caused by an issue with our load balancers. This issue has been resolved and response times are back to normal.
Posted Jun 11, 2019 - 12:33 CDT
Investigating
We are experiencing longer than normal response times. The team has identified the issue and is working to resolve it.
Posted Jun 11, 2019 - 12:03 CDT
This incident affected: CATS, API, and Search.