CATS Outage

Incident Report for CATS Software, Inc.

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 14:14 CST

Update

This issue has been resolved. We apologize for any inconvenience today.
Posted Feb 25, 2025 - 12:15 CST

Investigating

We are currently investigating this issue, and apologize for any interruptions in service. We will post updates to this page as soon as we have identified the issue and are implementing a fix.
Posted Feb 25, 2025 - 11:07 CST
This incident affected: CATS.