Increased Error Rates
Incident Report for CATS Software, Inc.
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 11:00 CDT
Investigating
We are getting reports of some users experiencing error messages while performing certain actions in the system. We are investigating the cause of this issue and will update this page as soon as we've identified a fix.
Posted Apr 04, 2023 - 09:41 CDT
This incident affected: CATS.