Career Portal Apply Errors

Incident Report for CATS Software, Inc.

Resolved

The issue has been resolved.
Posted Jun 26, 2019 - 10:44 CDT

Identified

We are currently experiencing errors with applications through the career portal. We have identified the issue and are working to resolve it.
Posted Jun 26, 2019 - 10:38 CDT
This incident affected: CATS and API.