Login Issues
Incident Report for CATS Software, Inc.
Postmortem

Like every website, we renew our SSL certificates periodically.

Overnight, the job that renews this certificate failed, and due to a recent change in our internal notification structure, we were not made aware of the failure to renew.

Today, we’ve made the necessary changes to our renewal, reminder, and notification systems to prevent this from occurring in the future.

Thank you for your patience and understanding.

Posted May 19, 2022 - 11:06 CDT

Resolved
Expiration of SSL certificate due to a failed internal process, notified and renewed after 4 hours. Improved internal notification and renewal system to prevent certificates from expiring.
Posted May 18, 2022 - 01:00 CDT